Hilfe, hier laeuft was schief

Nur noch komische Zeichen ….. in den Beiträgen…was ist hier los?
[mp_row]caption=“false“ align=“left“]mp_span col=“12″][mp_span col=“12″][mp_row_inner

02./03.Februar ChaosZwischenbericht:
Es gab eine interne Unverträglichkeit…zwischen einem Plugin/MP&WP…
Fehlerzeile im CSS hab ich gefunden – gelöscht!
Plugin & MP: gelöscht!
Die ersten 6 Beiträge habe ich neu bearbeitet, 29 muss ich noch….sowie einige Seiten…. 😉

 

43 Kommentare zu „Hilfe, hier laeuft was schief

  1. Oh je,
    da kann ich dir leider nicht helfen, wenn es was am Mog wäre schon eher.

    Wir haben heute das Steuergerät ausgebaut und ein neues bestellt,
    hoffe, dass die Karre dann wieder läuft, seit Oktober spinnt sie herum,
    läuft mal und dann wieder Tage nicht.
    Wir haben schon fast alle Teile im Motor getauscht,
    dann läuft sie wieder 2-3 Tage und dann ist wieder aus.
    Letzte Chance ist das Motorsteuergerät, das zu wenig Spannung aufbaut,
    das die Inhektoren Sprit reinpressen.

    Siehste, da könnte ich helfen,
    aber beim Plugin ….. weiß ich null.

    Sei lieb gedrückt
    Nähoma

    Gefällt mir

  2. Oh je, das ist höchst ärgerlich. Du hast mein Mitgefühl für die ganze Korrekturarbeit! Ich habe Dein Blog übrigens per Mail abonniert und die kommt schon eine ganze Weile nur noch in diesen komischen Hyroglyphen an – einfach so, von jetzt auf gleich.
    Liebe Grüße
    und lass Dich nicht verdrießen
    Inge

    Gefällt mir

    1. Danke für deine tröstende Worte, liebe Inge.
      Das die Mailanzeige schon seit November komisch ist, das hab ich jetzt schon von Mehreren gehört…
      ich selbst hab das natürlich nicht sehen können…aber alles Jammern hilft nix…
      ich muss jetzt fleißig korrigieren…

      Gefällt mir

    1. Das hat mit Backups leider nichts zu tun, die ich regelmäßig brav mache.
      Das Backup würde genau diese ProgramiererZeichen darstellen.
      Inzwischen hab ich herausgefunden, dass es nicht an dem Editor gelegen hat, sondern in der Wechselbeziehung zwischen zwei Plugins, die sich gegenseitig behinderten….
      Nun muss ich aufräumen und die betroffenen Beiträge und Seiten (+/-30) neu bearbeiten…eine Fleißaufgabe.
      GLG an dich!

      Gefällt mir

  3. Ohje. Ich hab bei einem älteren Beitrag reingeschaut: Da sind einfach ganz viele HTML (und ich glaube WordPress? Hast du WordPress?) Steuerungselemente sichtbar, die offensichtlich von diesem Plugin stammen. (Wofür war das Plugin denn gut? Fotos leichter einfügen?) Der andere Text ist schon noch da, aber versteckt zwischen den ganzen Klammern. So’n Käse, du Arme. lg, Gabi

    Gefällt mir

    1. Ja, Gabi, WP und einen Gestaltungseditor für *Webseitenbauer* und ein Plugin für Buttons….diese Mischung hat sich nicht vertragen…
      Ich werd die Beiträge und Seiten neu bearbeiten…alles HTML weg, den Text kannich noch verwenden und die Bilder neu einfügen…vielleicht bastel ich gleich mit einem neuen Theme
      …wenn ich eh schon dabei bin…mal schauen…Es wurmt mich schon sehr….Danke, dass du da bist, liebe Gabi!

      Gefällt mir

  4. Liebe Gabi, leider kenne ich mich mit dem Plugin nicht aus und kann dir gar keinen Rat geben, aber ich drucke dir fest die Daumen, dass du das bald in den Griff bekommst. Ich habe gesehen, dass einige Beiträge alter als „Fakirbrett“ voll mit diesen seltsamen Zeichen sind… das tut mir so leid, dass du jetzt damit kämpfen musst.
    Liebe Grüße und viel Erfolg!
    Natalia

    Gefällt mir

    1. Neustart & Co. helfen leider nicht…es ist ein Editor/Plugin Problem.
      Ich habe schon die ersten Beiträge korrigiert…aber es geht bis in den November…auch die Seiten haben eine Macke….ich bin kurz vorm Platzen….so ein Mist….
      Dank dir für deine Sorge 😉

      Gefällt mir

    1. Nein, liebe Mathilda..nicht wirklich!
      Ich hab Probleme mit der Darstellung der Beiträge und Seiten…ich denke es war ein defektes Plugin….ich werde jetzt wohl sehr Vieles neu schreiben müssen…..
      Lieb, dass du fragst!

      Gefällt mir

      1. Ich weiss, was Du meinst, es sieht wie html code (oder so)aus. Es gibt die Option, Beitraege so zu veröffentlichen. Oeffne einmal einen solchen Beitrag in Beitrag bearbeiten, irgendwo gibt es da die Option, das zu aendern

        Gefällt mir

      2. …ich hab einen neuen Editor ausprobiert…der aber scheinbar seinen *Besitzer* gewechselt hat…und es schon gestern mehrfach zu Schwierigkeiten kann, einen Beitrag überhaupt zu speichern…dachte aber…das legt sich…nun heute Abend…habe ich nach noch mehr Stress…und Hyroglyphen(oder wie die Dinger heißen) das bestreffende Plugin gelöscht….die komischen Zeichen sind natürlich geblieben…ich kann die Beiträge *neu* bearbeiten…muss ich…auch die Seiten sind betroffen…..ich könnt….arrrrrrrrrrrrgh 😦

        Gefällt mir

Ich freue mich über jedes Wort von dir....

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden / Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden / Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden / Ändern )

Google+ Foto

Du kommentierst mit Deinem Google+-Konto. Abmelden / Ändern )

Verbinde mit %s